Online-Shop Hilfe

Diese Seite verwendet Frames. Frames werden von Ihrem Browser aber nicht unterstützt.


Online Shop

Diverses

Dateien

Die Shopdaten für das Programm (input) werden in den folgend aufgeführten Dateien gespeichert:

[dateiname].shp = Shop Projektdaten
[dateiname].sha = Artikeldatenbank

Bei der Free, Light und Standard Version im Programmverzeichnis:
shop.shp
shop.sha

Link auf den Shop mit Anzeige der Artikeln

Sie können von Ihrer Homepage einen Link auf den Shop machen und eine bestimmte Kategorie anzeigen lassen. Falls der Link auf Ihren Shop so aussieht:
http://www.mypage.com/shop

kann der Link wie folgt ergänzt werden:
http://www.mypage.com/shop?cat=XY

Wobei XY dem Namen der Kategorie entspricht.

Oder der Link auf eine Artikelnummer:
http://www.mypage.com/shop?no=XY

Wobei XY der Artikelnummer entspricht.

Oder der Link mit einen vordefinierten Suchbegriff:
http://www.mypage.com/shop?search=XY

Wobei XY dem Namen des Suchbegriffs entspricht.


Shop Inhaber

Einstellungen: Shopinhaber

Die erste Schaltfläche heißt [Shopinhaber]. Hier können Sie alle Angaben machen, die der Besucher Ihres Shops später auf einer Linkseite [Shop-Info] lesen kann.

Wichtiger Hinweis

Die Bestellung wird mit dem Standardscript automatisch an die angegebene E-Mail Adresse gesandt. Sie können mehrere E-Mail Adressen mit Semikolon (;) getrennt angeben.


Shopdaten: Grundeinstellungen

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Shoptitel

Hier können Sie den Slogan eintragen, der als Überschrift im Shop stehen soll.

Shop-Logo

Über das Ordnersymbol rechts neben dem weißen Fensterteil können Sie eine Bilddatei aussuchen, die als Logo links oben im Shop erscheinen soll. Bitte achten Sie darauf, dass Ihr Logo möglichst unter 5 KB bleibt, damit es die Aufladezeit nicht unnötig verlängert.

Eingangsbild

Hier können Sie auf die gleiche Weise ein Bild aussuchen, welches als Hintergrundbild auf der Shop-Start-Hauptseite erscheinen soll.

Homepage

Hier können Sie eine Internetseitenadresse angeben, welche als Hyperlink im Shop erscheinen wird. Das Feld kann aber auch leer bleiben.

Lib-Ordner

Hier wird der Lib Ordner geöffnet (da sind einige generelle Daten gespeichert).

Vorlageordner

Falls Sie eigene Vorlagen erstellt haben, so kann hier der Ordner der Vorlagen angegeben werden.

AGB Datei öffnen

Die cond.htm Datei wird in einem Texteditor geöffnet und kann angepasst werden. Je nach Einstellung wird diese Datei vom Lib- oder vom Vorlageordner geholt.

Help Datei öffnen

Die help.htm Datei wird in einem Texteditor geöffnet und kann angepasst werden. Je nach Einstellung wird diese Datei vom Lib- oder vom Vorlageordner geholt.

Artikeldetail

Wählen Sie hier aus ob die Artikeldetailseite in einem neuen Fenster oder im aktuellen Fenster (Detailfenster) angezeigt werden soll.


Shop Farbe

Shopdaten: Shopfarben und Schrift einstellen

Im Shopdatenfenster können Sie noch die Farben und die Schrift für die drei Frames anpassen. Zum ändern einfach auf die Schrift oder den Hintergrund klicken.

  • Top-Frame mit Logo und Shoptitel
  • Cat-Frame mit den Kategorien und dem Suchfenster
  • Detail-Frame, der alles anzeigt, was Sie im Cat-Frame angeklickt haben

Der Shop generiert daraus drei Stylesheet Dateien. Diese können sie in die Zwischenablage kopieren oder als Vorlagen speichern.

Durch die Auswahl "CSS aus den Vorlagen benutzten" können sie ihre eigenen Vorlagen verwenden.

Mit [Schema] kann eine Voreinstellung ausgewählt werden.


Shop Betrag

Shopdaten: Beträge

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Währung

Sie können hier zwei Währungen und einen Umrechnungskurs eingeben. Beide Währungen werden im Shop angezeigt.

Kosten nach Gewicht

Geben Sie hier an bis zu welchem Gewicht wie viel an Versandkosten zugerechnet werden soll. Damit dies berechnet werden kann, muss den Artikeln ein Gewicht pro Einheit zugeteilt werden.

Versandkosten

Hier kann der Betrag für die Versandspesen eingegeben werden. Dieser Betrag wird im Total dazugeschlagen.

Je nach Bestellbetrag wird Versandkosten 1 oder Versandkosten 2 verwendet. Wenn im ”bis Betrag” kein Wert steht, so wird nur Versandkosten 1 verwendet.

Sonstiges

In diesem Fenster können Sie einen Mindestbetrag angeben. Unterhalb dieses Betrages ist keine Bestellung möglich.

Zuschlag

Hier können Sie einen Erklärungstext für Ihren Zuschlag in einem Betrag oder einen Prozentsatz angeben.

MwSt

Geben Sie den Text und den MwSt Satz ein. Wenn Sie keine MwSt haben, so lassen Sie das Feld einfach leer. Durch die Auswahl der MwSt Art wird der Betrag zugerechnet oder nur Ausgewiesen.

Runden

Damit kann die Rundung für automatische Berechnungen gesteuert werden.


Shop Allgemein

Shopdaten: Allgemeine Einstellungen

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Shop-Beschreibung

Hier können Sie Ihr Angebot beschreiben.

Stichwörter

Tragen Sie die Wörter ein, die die Suchmaschine finden soll.

Konditionen

Hier können Sie Konditionen, wie Versandspesen usw. Ihren Kunden erklären. Der Text erscheint später im Bestellformular.

Liefermöglichkeiten

Hier können Sie Lieferarten, die Sie anbieten wollen, eintragen. Jede Liefermöglichkeit in eine separate Zeile.

Zahlungsmöglichkeit

Hier können Sie Zahlungsarten, die Sie anbieten wollen, eintragen. Jede Zahlungsmöglichkeit in eine separate Zeile.

Kreditkarten

Hier tragen Sie die Kreditkarten ein, die Sie akzeptieren. Die zusätzlichen Eingabefelder werden dann automatisch eingefügt. Wenn Sie keine Kreditkarten annehmen, so lassen Sie das Feld einfach leer.

Formularfelder auf Eingabe prüfen

Diese Felder werden geprüft (Eingabe im Kassenformular ausgefüllt?). Jedes Feld in eine separate Zeile. Wenn leer wird die Standardprüfung vorgenommen.

Formularfelder zusätzlich senden

Diese Felder werden zusätzlich via Standardmail versandt (jedes Feld in eine separate Zeile). Die Felder müssen in der Vorlage "checkout.htm" als Formularfelder definiert sein.


Shop Kategorie

Shopdaten: Kategorien/ Artikelgruppen

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Artikelkategorien (Gruppen)

Eingabe der Artikelgruppen (jede Gruppe in eine separate Zeile) Untergruppen können mit '/' definiert werden z. B.:

Aktionen
Kleider/Hosen
Kleider/Sonstiges
Haushalt/Elektro
Haushalt/Lebensmittel
Diverses
usw.

Es werden auch mehrere Untergruppen (Hierarchie Ebene) unterstützt.

Eigene Navigation

In der Vorlage catategory.htm können auch Grafikbuttons oder Flashelemente eingebunden werden. Der Link zur entsprechenden Kategorie wird wie folgt erstellt:

article.htm?cat=XY
Wobei XY dem Namen der Kategorie entspricht.

Oder der Link auf eine Artikelnummer:

article.htm?no=XY
Wobei XY der Artikelnummer entspricht.

Oder der Link mit einem vordefinierten Suchbegriff:

article.htm?search=XY
Wobei XY dem Namen des Suchbegriffs entspricht.


Shop Bilder

Shopdaten: Artikel-Bilder

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Artikelbilder anpassen

Wenn die Artikelbilder automatisch angepasst werden sollen, so kann dies hier ausgewählt werden.

  • keine Anpassung
  • kleines Bild (nur das kleine Bild wird berücksichtigt)
  • kleines -> grosses Bild (es werden beide Bilder erstellt mit einem autom. Link). Wird später in der Artikelanzeige auf das kleine Bild geklickt, so erschein in einem PopUp Fenster das grössere Bild.

Max. Grösse

Geben Sie die maximale Grösse der Artikelbilder an. Wenn ein Bild grösser ist, so wird es automatisch verkleinert (die Proportionen werden selbstverständlich beibehalten). Wenn Sie nur die Breite oder die Höhe wählen möchten, so stellen Sie einfach die andere Dimension auf 0.

Qualität

Hiermit kann die gewünschte Qualität der Artikelbilder gewählt werden. Bitte beachten Sie dass eine hohe Qualität ein grosses- und eine niedrigere Qualität ein kleineres Bild ergeben (jpg kompression).


Shop Bilder

Shopdaten: Text/Sprache

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

Hiermit kann die gewünschte Sprache Ihres Shop eingestellt werden.

Vorgabe laden

Wählen Sie hier eine Sprache als Vorgabe aus.

Bearbeiten

Zu jedem Feld kann der gewünschte Begriff (Text) angepasst werden. Die eingestellten Texte werden in der Projektdatei gespeichert.

Speichern

Die geänderten Texte können Sie in eine Separate Textdatei (um ihn später wieder zu laden) speichern. Zudem können Sie diese Datei auch an den Entwickler senden (dadurch können weitere Sprachen in die Vorgabe integriert werden)

Öffnen

Eine zuvor gespeicherte Textdatei kann hiermit wieder geladen werden.


Shop Scripts

Shopdaten: Scripts

Über die Schaltfläche [Shopdaten] erreichen Sie das Fenster mit den umfangreichen Einstellungen, die das Erscheinungsbild Ihres Shops bestimmen:

CGI-Script

Hier können Sie eigene Bestellseiten-Skriptdateien eingeben. Lassen Sie das Feld leer, um das Standard-Bestellformular des Shops zu verwenden. Sie können auch ein Vorgabe Script für (php oder asp) laden um es auf dem eigenen Server ausführen zu lassen. Die Vorgabe Scripts können Sie auch auf Ihre Bedürfnissen anpassen. Beachten Sie jedoch, dass Sie diese Veränderung nur vornehmen sollten, wenn Sie sehr gute Kenntnisse in einer Scriptsprache haben.

article.js

Wenn Sie im späteren Verlauf der Einstellungen die Artikel eintragen, werden diese in der Hauptseite des Shops (index.html) - nicht sichtbar – gespeichert. Es kann aber auch von Vorteil sein, die Artikel in einer speziellen Datei, der artikel.js, zu speichern. Dies hat den Vorteil, dass nur diese Datei auf den Server geladen werden muss (wenn nur im Artikelstamm Änderungen gemacht werden). Der Shop muss aber in jedem Fall neu generiert werden. Wenn Server Scripts eingestellt ist, so heisst diese Datei article.dat.

Autom. Antwortmail an Kunden

Wenn ausgewählt, so bekommt der Kunde nach der Bestellung autom. ein Mail.

Script für Artikelanzeige

Hier kann die gewünschte Scriptsprache für die Artikelanzeige eingestellt werden. Bei Serverscripts werden nur die angeforderten Artikeldaten über das Netz gesandt. Dies ist insbesondere bei grosser Datenmenge wegen der Übertragszeit sehr zu empfehlen.

  • Java Script (Browser Client)
  • ASP Serverscript (für NT Server)
  • PHP Serverscript (für Unix Server)

Hinweis: Bei Serverscrips kann der Shop nur mit einem entsprechenden Webserver getestet werden


Shop Artikel

Artikel

Navigation

In der obersten Zeile befinden sich verschieden Symbole mit welchen Sie navigieren können. Wenn Sie mit dem Cursor darüberfahren, so erscheint eine kleine Anzeige (Hilfe).

Neuen Artikel anlegen:

Klicken Sie auf die Schaltfläche [Neu] Wählen Sie eine Kategorie aus.

Geben Sie die gewünschten Daten ein:

  • ID/ Artikelnummer
  • Kategorie (wählen Sie eine Kategorie aus der Liste aus)
  • Titel (geben Sie die Artikelbezeichnung ein)
  • Preis (der Preis pro Einheit)
  • Bild (wenn gewünscht können Sie ein Bild auswählen)
  • Detail Seite (wenn ein Link auf eine Detailseite gemacht werden soll)
  • Gewicht (das Gewicht pro Einheit) wird zum Berechnen der Versandkosten nach Gewicht benutzt.
  • Inaktiv (wenn der Artikel nicht angezeigt werden soll -> er bleibt trotzdem in der Datenbank)
  • Beschreibung: Beschreiben Sie den Artikel möglichst umfangreich im Fenster [Beschreibung]. Sie können ein Wort (Satz, Absatz) z.B. fett schreiben, wenn Sie vor dem Wort (Satz, Absatz) den Befehl <b> schreiben und dahinter </b>. Kursiv mit <i>, </i>. Grundsätzlich sind alle Formatierungen mit HTML Tags möglich.
  • Zusatzauswahl: Hier können Auswahl-Optionen eingegeben werden (z.B. für die Farbe oder Grösse). Im Artikelbereich erscheinen diese als Klappmenü (Dropdown-Menü).

Sortierung:

Sie können drei Felder zum Sortieren wählen. Falls sich die Artikelnummer nicht dazu eignet, so verwenden sie einfach das interne Feld "ID".

Artikel duplizieren:

Wenn Sie Artikel anlegen, die sich nur in wenigen Details unterscheiden, kann es sinnvoll sein, einen angelegten Artikel zu duplizieren und an dem Duplikat die nötigen Änderungen vorzunehmen.

Importieren / Exportieren

Pro Zeile ein Datensatz, Felder mit TAB oder Semikolon(;) trennen. Die Zeilen/Felder im Zusatz und in der Beschreibung mit HTML (<br>) oder mit der Pipe (|) trennen.

Eine Spaltenbezeichnung (Titel) muss vorhanden sein. Die folgenden Felder sind definiert:

ID: | Interne Identifikation (wird nicht angezeigt und kann zur Sortierung verwendet werden.
No | Artikelnummer
Cat | Artikelkategorie (Gruppe)
Price | Preis pro Einheit in Shopwährung
Title | Artikelbezeichnung
Pic | Bild zum Artikel oder leer
Detail | Link zu einer Detailseite (eigene HTML Seite)
Description | Artikelbeschreibung (auch HTML Formatierung ist möglich)
Option1 | Zusatzauswahl wie Farben oder Grösse
Option2 | Zweite Zusatzauswahlmöglichkeit
Weight | Gewicht
Inactiv | Dieser Artikel wird im Shop nicht angezeigt

zum Beispiel:

No;Cat;Price;Title;Pic;Detail;Option1;Option2;Description;Inactiv;
HO99;Kleider;77.00;Hosen;demo.gif;detail.htm;blau|rot|grün;39|40|41;Die
      ulimative Superhose;0
BL123;Kleider;33.00;Bluse Seide;demo.gif;;rot|gelb|blau|grün;
      39|40|41;Eine wunderbare Seidenbluse und vieles mehr.;0;
BL55;Kleider;65.40;Seidenbluse II;demo.gif;;rot|gelb|blau|grün;
      39|40|41;Eine wunderbare Seidenbluse und vieles mehr.;0;

Spezieller Hinweis:

Die Daten von älteren Shop Versionen oder von der Freeware Version können einfach via Datei öffnen bearbeitet werden. Die Konvertierung wird in diesem Fall automatisch gemacht! Nach dem Speichern wird das neue Format verwendet.


Shop generieren

Hiermit wird der Shop in das Zielverzeichnis im HTML-Format generiert. Nun kann der Shop offline getestet werden. Nur zum Senden einer Bestellung muss man eine gültige Internetverbindung aufbauen.

Nach erfolgreichem Test muss der generierte Shop nur noch via FTP auf einen Internetserver übertragen werden (ohne die Vorlagen).

Das ist schon alles! Ihr Online-Shop kann jetzt von überallher in der grossen weiten Welt besucht werden.


Shop Vorlagen

Vorlagen

In der Pro und XPro Version kann das eigene Design (Frameseite, Design, Zellen, Schriftart, Sprache, zusätzliche Formularfelder usw.) in den Vorlagen gemacht werden (HTML Format). Diese werden beim neu generieren des Shops beibehalten.

Vorlagen verwenden

1) Vorlage exportieren

Hier können die selektierten Vorlagen in einen Vorlageordner exportiert werden um sie später anzupassen.
Menüpunkt: Datei/Vorlage exportieren...

2) Vorlagen bearbeiten

Die zuvor exportierte Vorlagen können nun mit einem HTML Editor bearbeitet werden.

3) Vorlage benutzen

Beim generieren des Shops kann jetzt der zu verwendende Vorlage Ordner gewählt werden. Für jeden Mandanten kann ein eigener Ordner gewählt werden. Der Shop darf nicht in den Vorlage Ordner generiert werden, sonst würden die Vorlagen überschrieben!

Hinweis: Wenn das Shop Programm im angegebenen Vorlage Ordner eine Vorlage Datei nicht findet, so wird automatisch die interne Vorlage verwendet!

Siehe auch: Arbeiten mit Vorlagen


FTP Upload

Nach erfolgreichem Test muss der generierte Shop nur noch via FTP auf einen Internetserver übertragen werden (ohne die Vorlagen).

Die einzutragenden Angaben (Host, User, Password) müssen beim Provider erfragt werden.


JPG

JPG optimieren

Hier haben Sie die Möglichkeit Ihre Bilder für das Internet zu optimieren.

Bildbearbeitung

  • Grösse optimieren
  • Qualität
  • Beleuchtung
  • Kontrast
  • Sättigung
  • Farbton
  • Grauton
  • altes Bild
  • Spiegeln
  • Drehen
  • Zuschneiden
  • Text enfügen (z.B. ein Copyright)
  • Bild einfügen (Bild in Bild z.B. Logo/Wasserzeichen)

Hinweis: Speicher Sie das geänderte Bild unter einem neuen Namen! Sie haben dann die Möglichkeit Ihr Originalbild wieder zu laden!


Der Online-Shop der Zwahlen Informatik ist ein komfortables und umfangreiches E-Commerce-Programm.

Wenige Schritte sind nötig, um den Shop zu einem funktionierenden System zu machen.

Je nach Version sind einige Funktionen nicht verfügbar!


Inhalt

Der Online Shop von Zwahlen Informatik

Diverses
Start
Diverses
Inhaber
Shopdaten
Erscheinung
Farben/ Schrift
Beträge
Allgemein
Kategorien
Artikel Bilder
Text/Sprache
Scripts
Artikel
Artikel
Shop erstellen
Shop generieren
Sonstiges
Vorlagen
FTP Upload
JPG optimieren


Shop Vorlagen

Arbeiten mit Vorlagen

Die zuvor exportierte Vorlagen können jetzt einfach mit einem beliebigen HTML Editor bearbeitet werden.

Wichtig: Die enthaltenen Kommentare z.B. <!--article--> und die benötigten Variablen z.B. [aQuantity] nicht löschen!!! Diese werden vom Programm zum Einfügen von dynamischen Scriptsequenzen benutzt.

Beim generieren des Shops werden dann diese Vorlagen mit den Daten und Code zusammengemixt und im Zielordner abgelegt. Die reinen Vorlagen müssen somit nicht auf den Server übertragen werden.

Vorlage-Dateien

Die folgenden Vorlagedateien sind definiert:

Datei | Bezeichnung
index.htm | Dient als Startseite
top.htm | Navigation oben
category.htm | Shopkategorien (Gruppen) mit Suchfunktion
start.htm | Startseite mit Eingangsbild im Detailbereich
article.htm | Anzeige der Artikeln
basket.htm | Warenkorb
checkout.htm | Bestellformular mit den Adressdaten
info.htm | Informationsseite für den Shop/ Impressum
cond.htm | Allgemeine Geschäfts-Bedingungen
help.htm | Hilfe-Datei für den Shop
shopmail.asp | Beispiel: Mailscript für NT-Server
shopmail.php | Beispiel: Mailscript für Unix Server

Platzhalter

In den Vorlagen können Platzhalter definiert werden. Diese werden mit den jeweiligen Angaben aus dem Shop-Programm ausgefüllt. Platzhalter sind immer in "[]" eingeschlossen. In den exportierten Vorlagen sind diese Platzhalter bereits eingepflegt. Sie können jedoch geändert werden.

Textkonstanten

Die Texte werden in den Vorlagen gemäss Einstellung gesetzt.

Begriff | Text
Category | Kategorie
Search | Suchen
Basket | Warenkorb
Checkout | Kasse
Business conditions | AGB
Info | Info
Help | Hilfe
Close | Schliessen
Quantity | Menge
Currency | Währung
Number | Nummer
Article | Artikel
Amount | Betrag
Total | Total
Title | Titel
Description | Beschreibung
Detail | Detail...
Selection1 | Auswahl
Selection2 | Auswahl
Weight | Gewicht
Into basket | in den Warenkorb
Goods in basket | Position(en) im Warenkorb.
No article found | Kein Artikel gefunden!
End of the list | Ende der Liste
To the cash | Zur Kasse...
Update | Änderung übernehmen
Delete all | Alles löschen
Invalid input | Ungültige Eingabe
Input missing | Eingabe fehlt
Basket is empty | Kein Artikel im Warenkorb!
Owner | Inhaber
Conditions | Konditionen
Delivery | Lieferung
Payment | Zahlung
Credit Card | Kreditkarte
Card Number | Kartennummer
Expiration date | Verfall Datum (mm-jj)
Minimum order | Mindestbestellung
Your order | Ihre Bestellung
Order | Bestellung
Delivery charge | Versandkosten
TVA | MwSt
Accept conditions | Ich akzeptiere die Allgemeinen Geschäftsbedingungen (AGB)
Submit | Bestellung senden
Customer | Kunde
CustomerNo | Kunden Nr.
Company | Firma
AddrTitle | Anrede
Firstname | Vorname
Name | Name
Address1 | Adresse
Address2 | Adresse
ZipCode | PLZ
Place | Ort
Country | Land
PhoneP | Tel. Privat
PhoneB | Tel. Geschäft
Fax | Fax
EMail | EMail
URL | URL
Remark | Bemerkung
Thanks for your order | Besten Dank für Ihre Bestellung
JavaNeeded | Dieser Shop benötigt Java Script
JavaSwitchOn | Sie müssen Java Script in Ihrem Browser einschalten, damit Sie mit diesem Shop bestellen können!

Platzhalter (Name) | Diese werden vom Shop-Programm im Exportordner ”konstant” ersetzt. (D: Datei.htm)
top.htm |
[logo] | Hier wird das Logo eingefügt
[titel] |
categorie.htm |
[group] | An dieser Stelle erscheinen die Kateorien (gruppen)
[searchform] | Suchformular
checkout.htm |
[Conditions] | Zeigt die Konditionen an
[Delivery] | Auswahlfelder für die Lieferung
[Payment] | Auswahlfelder für die Zahlung
[Credit] | Felder für die Kreditkarte
[date] | Datum der Generierung
[time] | Zeit der Generierung
Spezielle html Kommenta in den Dateien (immer paarig verwenden)! | Diese Kommentare werden vom Shop-Programm speziell behandelt. Aus dem HTML-Code zwischen zwei gleichen Kommentare wird automatisch der entsprechende Script-Code generiert. Normale Platzhalter sind hier auch erlaubt.
<!--article--> Text [Platzhalter] <!--article--> | In den Vorlagen: article.htm, basket.htm, checkout.htm. Definition für den Artikelbereich. Dieser Bereich wird für jeden Artikel zur Laufzeit dupliziert.
Platzhalter (Dynamische Werte) | Diese Platzhalter werden zur Laufzeit mit den entsprechenden Werten von den Artikeln ersetzt. Sie werden zwischen den zwei Kommentare <!--article--> eingefügt.
article.htm |
[aPicture] | Zeigt das Artikelbild an dieser Position an.
[aNo] | Artikelnummer
[aPrice] | Einzelpreis
[aPrice2] | Einzelpreis 2. Währung
[aTitle] | Titel/Bezeichnung
[aDescription] | Beschreibung
[aDetail] | Link auf Detailzeile
[aOption] | Zusatzauswahl (Optionen)
[aQuantity] | Eingabefeld für die Menge
basket.htm |
[aQuantity] | Eingabefeld für die Menge
[aNo] | Artikelnummer
[aTitle] | Titel/Bezeichnung
[aPrice] | Einzelpreis
[aTotal] | Artikeltotal
[aTotal2] | Artikeltotal 2. Währung
checkout.htm |
[aQuantity] | Eingabefeld für die Menge
[aNo] | Artikelnummer
[aTitle] | Titel/Bezeichnung
[aPrice] | Einzelpreis
[aTotal] | Artikeltotal
[aTotal2] | Artikeltotal 2. Währung
checkout.htm | Ausserhalb der Kommentare <!--artikel-->
[AddText] | Texte für den Zuschlag, MwSt
[AddAmount] | Beträge für den Zuschlag, MwSt
[gTotal] | Gesamt-Total
[gTotal2] | Gesamt-Total 2.Währung